読者です 読者をやめる 読者になる 読者になる

jquery-railsデフォルトの設定ではjQuery1系しか読み込まない

Rails

jquery-railsで読み込まれているjQueryを何気なく見たら1.11.2を使用していて2系にバージョンアップするにはどうしたらいいのか調べたら公式に書いてあった。

If you want to use jQuery 2, you can require jquery2 instead:

//= require jquery2
//= require jquery_ujs
rails/jquery-rails · GitHub